Algoritmo em VisualG que ler 1 a 5 e transforma em extenso

—– Início do código ———

algoritmo “Extenso”
// Função : Ler número de 1 a 5 e escreva por extenso.
// Autor : Airton Almeida
// Data : 18/02/2013
// Seção de Declarações
var
numero: inteiro
inicio
// Seção de Comandos
escreva(“Digite um número de 1 a 5: “)
leia(numero)
escolha numero
caso 1
escreval(“Um”)
caso 2
escreval(“Dois”)
caso 3
escreval(“Três”)
caso 4
escreval(“Quatro”)
caso 5
escreval(“Cinco”)
outrocaso
escreval(“Número Inválido!!!”)
fimescolha

————- Fim do código ————–

Share Button
everton do nascimento

preciso de um assim porem e obrigatório usar vetor pode me ajudar?

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Obrigatório * Time limit is exhausted. Please reload CAPTCHA.